En bref
- CVE-2021-43415 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 68.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.1.8, 1.2.1, 1.0.14 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 1.1.0, < 1.1.8≥ 1.2.0, < 1.2.1< 1.0.14
| 1.1.81.2.11.0.14
|
| nomad | = 1.2.0≥ 1.0.0, < 1.0.14≥ 1.1.0, < 1.1.8
| 1.0.141.1.8
|
Description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
NVD description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
Autres vulnérabilités de github.com/hashicorp/nomad
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free