En bref
- CVE-2021-44140 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 6.4%, plus élevée que 93.7% des vulnérabilités.
- Correctif : mettre à jour vers 2.11.0 ou plus récent.
Description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
Autres vulnérabilités de org.apache.jspwiki:jspwiki-main
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free