En bref
- CVE-2021-44451 est une vulnérabilité MOYENNE (CVSS 6.5) touchant apache-superset, superset (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 7.9%, plus élevée que 94.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.4.0 ou plus récent.
Description
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
NVD description
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free