En bref
- CVE-2022-23223 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.shenyu:shenyu-common, shenyu (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 4.3%, plus élevée que 91.2% des vulnérabilités.
- Correctif : mettre à jour vers 2.4.2 ou plus récent.
Description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
NVD description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
Autres vulnérabilités de org.apache.shenyu:shenyu-common
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free