En bref
- CVE-2022-23553 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant us.springett:alpine, alpine (alpine project).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.91%, plus élevée que 60.2% des vulnérabilités.
- Correctif : mettre à jour vers 1.10.4 ou plus récent.
Description
Alpine is a scaffolding library in Java. Alpine prior to version 1.10.4 allows URL access filter bypass. This issue has been fixed in version 1.10.4. There are no known workarounds.
NVD description
Alpine is a scaffolding library in Java. Alpine prior to version 1.10.4 allows URL access filter bypass. This issue has been fixed in version 1.10.4. There are no known workarounds.
Autres vulnérabilités de us.springett:alpine
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free