En bref
- CVE-2022-23615 est une vulnérabilité MOYENNE (CVSS 5.4) touchant org.xwiki.platform:xwiki-platform-oldcore, xwiki (xwiki).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.68%, plus élevée que 52.6% des vulnérabilités.
- Correctif : mettre à jour vers 13.0 ou plus récent.
Description
XWiki Platform is a generic wiki platform offering runtime services for applications built on top of it. Any user with SCRIPT right (EDIT right before XWiki 7.4) can save a document with the right of the current user which allow accessing API requiring programming right if the current user has programming right. It has been patched in XWiki 13.0. The only workaround is to give SCRIPT right only to trusted users.
NVD description
XWiki Platform is a generic wiki platform offering runtime services for applications built on top of it. In affected versions any user with SCRIPT right can save a document with the right of the current user which allow accessing API requiring programming right if the current user has programming right. This has been patched in XWiki 13.0. Users are advised to update to resolve this issue. The only known workaround is to limit SCRIPT access.
Autres vulnérabilités de org.xwiki.platform:xwiki-platform-oldcore
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free