En bref
- CVE-2022-24947 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 67.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.11.2 ou plus récent.
Description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
NVD description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
Autres vulnérabilités de org.apache.jspwiki:jspwiki-main
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free