En bref
- CVE-2022-24948 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.3%, plus élevée que 82.9% des vulnérabilités.
- Correctif : mettre à jour vers 2.11.2 ou plus récent.
Description
A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.2 or later.
NVD description
A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.2 or later.
Autres vulnérabilités de org.apache.jspwiki:jspwiki-main
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free