En bref
- CVE-2022-25774 est une vulnérabilité MOYENNE (CVSS 5.4) touchant mautic/core, mautic (acquia).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.40%, plus élevée que 33.7% des vulnérabilités.
- Correctif : mettre à jour vers 4.4.12 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 4.4.12
| 4.4.12
|
| mautic | < 4.4.12
| 4.4.12
|
Description
Impact
Prior to the patched version, logged in users of Mautic are vulnerable to a self XSS vulnerability in the notifications within Mautic.
Users could inject malicious code into the notification when saving Dashboards.
Patches
Update to Mautic 4.4.12.
Workarounds
None
References
If you have any questions or comments about this advisory:
Email us at [email protected]
NVD description
Prior to the patched version, logged in users of Mautic are vulnerable to a self XSS vulnerability in the notifications within Mautic.
Users could inject malicious code into the notification when saving Dashboards.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free