| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/Xhofe/alist | ≥ 2.0.10, < 2.1.1 | 2.1.1 |
| alist | ≤ 2.1.0 |
Alist versions 2.0.10 through 2.1.0 were discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist. This issue was fixed in version 2.1.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free