En bref
- CVE-2022-26885 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.dolphinscheduler:dolphinscheduler-common, dolphinscheduler (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 71.8% des vulnérabilités.
- Correctif : mettre à jour vers 2.0.6 ou plus récent.
Description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
NVD description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
Autres vulnérabilités de org.apache.dolphinscheduler:dolphinscheduler-common
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free