| Package | Affected versions | Patched versions |
|---|---|---|
| osisoft-pi-web-connector | ≥ 0.15.0, < 0.44.0 | 0.44.0 |
The Foundry Magritte plugin osisoft-pi-web-connector versions 0.15.0 - 0.43.0 was found to be logging in a manner that captured authentication requests. This vulnerability is resolved in osisoft-pi-web-connector version 0.44.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free