En bref
- CVE-2022-30324 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 72.8% des vulnérabilités.
- Correctif : mettre à jour vers 1.1.14, 1.2.8, 1.3.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8≥ 1.3.0, < 1.3.1
| 1.1.141.2.81.3.1
|
| nomad | = 1.3.0≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8
| 1.1.141.2.8
|
Description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
NVD description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
Autres vulnérabilités de github.com/hashicorp/nomad
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free