En bref
- CVE-2022-37734 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant com.graphql-java:graphql-java, graphql-java (graphql-java project).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.8%, plus élevée que 86.5% des vulnérabilités.
- Correctif : mettre à jour vers 18.3, 17.4 ou plus récent.
Description
graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.
NVD description
graphql-java before19.0 is vulnerable to Denial of Service. An attacker can send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0 and later, 18.3, and 17.4, and 0.0.0-2022-07-26T05-45-04-226aabd9.
Autres vulnérabilités de com.graphql-java:graphql-java
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free