En bref
- CVE-2022-3978 est une vulnérabilité MOYENNE (CVSS 4.3) touchant nodebb (nodebb), nodebb.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.38%, plus élevée que 31.7% des vulnérabilités.
- Correctif : mettre à jour vers 2.5.8 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| nodebb | < 2.5.8
| 2.5.8
|
| nodebb npm | < 2.5.8
| 2.5.8
|
Description
A vulnerability was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component.
NVD description
A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free