En bref
- CVE-2022-40899 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant future, python-future (pythoncharmers).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.9%, plus élevée que 80.1% des vulnérabilités.
- Correctif : mettre à jour vers 0.18.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| future PyPI | < 0.18.3
| 0.18.3
|
| python-future | ≤ 0.18.2
| No fix yet |
Description
An issue discovered in Python Charmers Future 0.18.2 and earlier allows remote attackers to cause a denial of service via crafted Set-Cookie header from malicious web server. This issue has been patched in version 0.18.3.
NVD description
An issue discovered in Python Charmers Future 0.18.2 and earlier allows remote attackers to cause a denial of service via crafted Set-Cookie header from malicious web server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free