En bref
- CVE-2022-41704 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.xmlgraphics:batik, batik (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.1%, plus élevée que 87.8% des vulnérabilités.
- Correctif : mettre à jour vers 1.16 ou plus récent.
Description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
NVD description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
Autres vulnérabilités de org.apache.xmlgraphics:batik
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free