En bref
- CVE-2022-45135 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.cocoon:cocoon, cocoon (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 65.7% des vulnérabilités.
- Correctif : mettre à jour vers 2.3.0 ou plus récent.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Cocoon. This issue affects Apache Cocoon: from 2.2.0 before 2.3.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
NVD description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Cocoon.This issue affects Apache Cocoon: from 2.2.0 before 2.3.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
Autres vulnérabilités de org.apache.cocoon:cocoon
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free