En bref
- CVE-2022-4891 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant sisimai, sisimai (libsisimai).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 72.4% des vulnérabilités.
- Correctif : mettre à jour vers 4.25.14p12, 4.25.14 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| sisimai RubyGems | < 4.25.14p12
| 4.25.14p12
|
| sisimai | = 4.25.14< 4.25.14
| 4.25.14
|
Description
A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic. This vulnerability affects the function to_plain of the file lib/sisimai/string.rb. The manipulation leads to inefficient regular expression complexity. The exploit has been disclosed to the public and may be used. Upgrading to version 4.25.14p12 is able to address this issue. The name of the patch is 51fe2e6521c9c02b421b383943dc9e4bbbe65d4e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218452.
NVD description
A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic. This vulnerability affects the function to_plain of the file lib/sisimai/string.rb. The manipulation leads to inefficient regular expression complexity. The exploit has been disclosed to the public and may be used. Upgrading to version 4.25.14p12 is able to address this issue. The name of the patch is 51fe2e6521c9c02b421b383943dc9e4bbbe65d4e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218452.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free