En bref
- CVE-2023-25156 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant kiwitcms, kiwi tcms (kiwitcms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.91%, plus élevée que 60.1% des vulnérabilités.
- Correctif : mettre à jour vers 12.0 ou plus récent.
Description
Impact
Previous versions of Kiwi TCMS do not impose rate limits which makes it easier to attempt brute-force attacks against the login page.
Patches
Users should upgrade to v12.0 or later.
Workarounds
Users may install and configure a rate-limiting proxy in front of Kiwi TCMS. For example nginx.
References
Disclosed by spyata
NVD description
Kiwi TCMS, an open source test management system, does not impose rate limits in versions prior to 12.0. This makes it easier to attempt brute-force attacks against the login page. Users should upgrade to v12.0 or later to receive a patch. As a workaround, users may install and configure a rate-limiting proxy in front of Kiwi TCMS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free