| Package | Affected versions | Patched versions |
|---|---|---|
| emacs | ≥ 28.1, ≤ 28.2 |
emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to shell command injections through a crafted mailto: URI. This is related to lack of compliance with the Desktop Entry Specification. It is fixed in 29.0.90
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free