En bref
- CVE-2023-2817 est une vulnérabilité MOYENNE (CVSS 5.4) touchant craftcms/cms, craft cms (craftcms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.44%, plus élevée que 38.6% des vulnérabilités.
- Correctif : mettre à jour vers 4.4.12 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 4.0.0-RC1, < 4.4.12
| 4.4.12
|
| craft cms | ≤ 4.4.11
| No fix yet |
Description
A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively. This issue was patched in version 4.4.12.
NVD description
A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free