En bref
- CVE-2023-29216 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.linkis:linkis-datasource, linkis (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.1%, plus élevée que 81.9% des vulnérabilités.
- Correctif : mettre à jour vers 1.3.2 ou plus récent.
Description
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker can use the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Users should upgrade their version of Linkis to version 1.3.2.
NVD description
In Apache Linkis <=1.3.1, because the parameters are not
effectively filtered, the attacker uses the MySQL data source and malicious parameters to
configure a new data source to trigger a deserialization vulnerability, eventually leading to
remote code execution.
Versions of Apache Linkis <= 1.3.0 will be affected.
We recommend users upgrade the version of Linkis to version 1.3.2.
Autres vulnérabilités de org.apache.linkis:linkis-datasource
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free