En bref
- CVE-2023-31144 est une vulnérabilité MOYENNE (CVSS 6.1) touchant craftcms/cms, craft cms (craftcms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.41%, plus élevée que 34.9% des vulnérabilités.
- Correctif : mettre à jour vers 3.8.4, 4.4.4 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 3.0.0, < 3.8.4≥ 4.0.0, < 4.4.4
| 3.8.44.4.4
|
| craft cms | ≥ 3.0.0, ≤ 3.8.3≥ 4.0.0, ≤ 4.4.3
| No fix yet |
Description
A malformed title in the feed widget of craftcms/cms can deliver an XSS payload. This has been resolved in this commit.
NVD description
Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free