En bref
- CVE-2023-39410 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.avro:avro, avro, avro (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.2%, plus élevée que 82.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.11.3 ou plus récent.
Description
When deserializing untrusted or corrupted data, it is possible for a reader to consume memory beyond the allowed constraints and thus lead to out of memory on the system.
This issue affects Java applications using Apache Avro Java SDK up to and including 1.11.2. Users should update to apache-avro version 1.11.3 which addresses this issue.
NVD description
When deserializing untrusted or corrupted data, it is possible for a reader to consume memory beyond the allowed constraints and thus lead to out of memory on the system.
This issue affects Java applications using Apache Avro Java SDK up to and including 1.11.2. Users should update to apache-avro version 1.11.3 which addresses this issue.
Autres vulnérabilités de org.apache.avro:avro
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free