| Package | Affected versions | Patched versions |
|---|---|---|
| macupdater | ≥ 3.0.0, < 3.1.2< 2.3.8 | 3.1.22.3.8 |
An XPC misconfiguration vulnerability in CoreCode MacUpdater before 2.3.8, and 3.x before 3.1.2, allows attackers to escalate privileges by crafting malicious .pkg files.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free