En bref
- CVE-2023-46119 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant parse-server (parseplatform), parse-server.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.3%, plus élevée que 70.8% des vulnérabilités.
- Correctif : mettre à jour vers 5.5.6, 6.3.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| parse-server | ≥ 1.0.0, < 5.5.6≥ 6.0.0, < 6.3.1
| 5.5.66.3.1
|
| parse-server npm | ≥ 1.0.0, < 5.5.6≥ 6.0.0, < 6.3.1
| 5.5.66.3.1
|
Description
Impact
Parse Server crashes when uploading a file without extension.
Patches
A permanent fix has been implemented to prevent the server from crashing.
Workarounds
There are no known workarounds.
References
NVD description
Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Parse Server crashes when uploading a file without extension. This vulnerability has been patched in versions 5.5.6 and 6.3.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free