En bref
- CVE-2023-46227 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.inlong:manager-common, org.apache.inlong:manager-pojo, inlong (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 72.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.9.0 ou plus récent.
Description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
NVD description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
Autres vulnérabilités de org.apache.inlong:manager-common
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free