En bref
- CVE-2023-47037 est une vulnérabilité MOYENNE (CVSS 4.3) touchant apache-airflow, airflow (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.5%, plus élevée que 74.2% des vulnérabilités.
- Correctif : mettre à jour vers 2.7.3 ou plus récent.
Description
Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc. Users should upgrade to version 2.7.3 or later which has removed the vulnerability.
NVD description
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then.
Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc.
Users should upgrade to version 2.7.3 or later which has removed the vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free