En bref
- CVE-2023-49734 est une vulnérabilité MOYENNE (CVSS 6.5) touchant apache-superset, superset (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.95%, plus élevée que 61.3% des vulnérabilités.
- Correctif : mettre à jour vers 3.0.2, 2.1.3, 2.1.2 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 3.0.0, < 3.0.2< 2.1.3
| 3.0.22.1.3
|
| superset | ≥ 3.0.0, < 3.0.2< 2.1.2
| 3.0.22.1.2
|
Description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.3, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
NVD description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.2, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free