En bref
- CVE-2023-50378 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.apache.ambari:ambari, ambari (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 68.6% des vulnérabilités.
- Correctif : mettre à jour vers 2.7.8 ou plus récent.
Description
Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8
Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads.
Users are recommended to upgrade to version 2.7.8 which fixes this issue.
NVD description
Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8
Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads.
Users are recommended to upgrade to version 2.7.8 which fixes this issue.
Autres vulnérabilités de org.apache.ambari:ambari
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free