| Package | Affected versions | Patched versions |
|---|---|---|
| global site selector | ≥ 1.1.0, < 1.4.1≥ 2.0.0, < 2.1.2≥ 2.2.0, < 2.3.4≥ 2.4.0, < 2.4.5 | 1.4.12.1.22.3.42.4.5 |
Nextcloud Global Site Selector is a tool which allows you to run multiple small Nextcloud instances and redirect users to the right server. A problem in the password verification method allows an attacker to authenticate as another user. It is recommended that the Nextcloud Global Site Selector is upgraded to version 1.4.1, 2.1.2, 2.3.4 or 2.4.5. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free