En bref
- CVE-2024-23349 est une vulnérabilité MOYENNE (CVSS 5.4) touchant github.com/apache/incubator-answer, answer (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 64.9% des vulnérabilités.
- Correctif : mettre à jour vers 1.2.5 ou plus récent.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer. This issue affects Apache Answer through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version 1.2.5, which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version [1.2.5], which fixes the issue.
Autres vulnérabilités de github.com/apache/incubator-answer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free