En bref
- CVE-2024-23590 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.apache.kylin:kylin, kylin (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.67%, plus élevée que 51.9% des vulnérabilités.
- Correctif : mettre à jour vers 5.0.0 ou plus récent.
Description
Session Fixation vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 2.0.0 through 4.x.
Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
NVD description
Session Fixation vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 2.0.0 through 4.x.
Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
Autres vulnérabilités de org.apache.kylin:kylin
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free