| Package | Affected versions | Patched versions |
|---|---|---|
| radare2 | ≥ 0.9.7, < 5.8.8 | 5.8.8 |
An issue in radareorg radare2 v.0.9.7 through v.5.8.6 and fixed in v.5.8.8 allows a local attacker to cause a denial of service via the grub_sfs_read_extent function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free