En bref
- CVE-2024-29217 est une vulnérabilité MOYENNE (CVSS 4.6) touchant github.com/apache/incubator-answer, answer (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.97%, plus élevée que 61.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.3.0 ou plus récent.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'/XSS) vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
Autres vulnérabilités de github.com/apache/incubator-answer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free