En bref
- CVE-2024-31863 est une vulnérabilité MOYENNE (CVSS 5.3) touchant org.apache.zeppelin:zeppelin-server, zeppelin (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.0%, plus élevée que 63.2% des vulnérabilités.
- Correctif : mettre à jour vers 0.11.0 ou plus récent.
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin. This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
NVD description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Autres vulnérabilités de org.apache.zeppelin:zeppelin-server
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free