En bref
- CVE-2024-32077 est une vulnérabilité MOYENNE (CVSS 5.4) touchant apache-airflow, airflow (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.6%, plus élevée que 75.4% des vulnérabilités.
- Correctif : mettre à jour vers 2.9.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | ≥ 2.9.0, < 2.9.1≤ 2.9.0-NA
| 2.9.1
|
| airflow | = 2.9.0
| No fix yet |
Description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
NVD description
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free