En bref
- CVE-2024-40761 est une vulnérabilité MOYENNE (CVSS 5.3) touchant github.com/apache/incubator-answer, answer (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.75%, plus élevée que 54.9% des vulnérabilités.
- Correctif : mettre à jour vers 1.4.0 ou plus récent.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.3.5.
Using the MD5 value of a user's email to access Gravatar is insecure and can lead to the leakage of user email. The official recommendation is to use SHA256 instead.
Users are recommended to upgrade to version 1.4.0, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.3.5.
Using the MD5 value of a user's email to access Gravatar is insecure and can lead to the leakage of user email. The official recommendation is to use SHA256 instead.
Users are recommended to upgrade to version 1.4.0, which fixes the issue.
Autres vulnérabilités de github.com/apache/incubator-answer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free