En bref
- CVE-2024-41177 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.apache.zeppelin:zeppelin-web, zeppelin (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.73%, plus élevée que 54.4% des vulnérabilités.
- Correctif : mettre à jour vers 0.12.0 ou plus récent.
Description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
NVD description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
Autres vulnérabilités de org.apache.zeppelin:zeppelin-web
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free