En bref
- CVE-2024-42470 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.52%, plus élevée que 44.5% des vulnérabilités.
- Correctif : mettre à jour vers 4.2.1 ou plus récent.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Autres vulnérabilités de org.openhab.ui.bundles:org.openhab.ui.cometvisu
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free