En bref
- CVE-2024-45719 est une vulnérabilité FAIBLE (CVSS 2.6) touchant github.com/apache/incubator-answer, answer (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.26%, plus élevée que 18.2% des vulnérabilités.
- Correctif : mettre à jour vers 1.4.1 ou plus récent.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
Autres vulnérabilités de github.com/apache/incubator-answer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free