En bref
- CVE-2024-47618 est une vulnérabilité MOYENNE (CVSS 5.4) touchant sulu/sulu, sulu (sulu).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.35%, plus élevée que 28.8% des vulnérabilités.
- Correctif : mettre à jour vers 2.5.21, 2.6.5 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| sulu/sulu Packagist | ≥ 2.0.0-RC1, < 2.5.21≥ 2.6.0-RC1, < 2.6.5
| 2.5.212.6.5
|
| sulu | = 2.0.0> 2.0.0, < 2.6.5
| 2.6.5
|
Description
In Sulu v2.0.0 through v2.6.4 are vulnerable against XSS whereas a low privileged user with an access to the “Media” section can upload an SVG file with a malicious payload. Once uploaded and accessed, the malicious javascript will be executed on the victims’ (other users including admins) browsers.
NVD description
Sulu is a PHP content management system. Sulu is vulnerable against XSS whereas a low privileged user with access to the “Media” section can upload an SVG file with a malicious payload. Once uploaded and accessed, the malicious javascript will be executed on the victims’ (other users including admins) browsers. This issue is fixed in 2.6.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free