En bref
- CVE-2024-53299 est une vulnérabilité MOYENNE (CVSS 6.5) touchant org.apache.wicket:wicket-core, wicket (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.5%, plus élevée que 74.3% des vulnérabilités.
- Correctif : mettre à jour vers 10.3.0, 8.17.0, 9.19.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.wicket:wicket-core Maven | ≥ 10.0.0, < 10.3.0≥ 7.0.0, < 8.17.0≥ 9.0.0-M1, < 9.19.0
| 10.3.08.17.09.19.0
|
| wicket | ≥ 10.0.0, < 10.3.0≥ 7.0.0, ≤ 7.18.0≥ 8.0.0, ≤ 8.16.0≥ 9.0.0, < 9.19.0
| 10.3.09.19.0
|
Description
The request handling in the core in Apache Wicket 7.0.0 on any platform allows an attacker to create a DOS via multiple requests to server resources.
Users are recommended to upgrade to versions 9.19.0 or 10.3.0, which fixes this issue.
NVD description
The request handling in the core in Apache Wicket 7.0.0 on any platform allows an attacker to create a DOS via multiple requests to server resources.
Users are recommended to upgrade to versions 9.19.0 or 10.3.0, which fixes this issue.
Autres vulnérabilités de org.apache.wicket:wicket-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free