En bref
- CVE-2024-7512 est une vulnérabilité MOYENNE (CVSS 4.8) touchant concrete5/concrete5, concrete cms (concretecms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.40%, plus élevée que 34.0% des vulnérabilités.
- Correctif : mettre à jour vers 9.3.3 ou plus récent.
Description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code.
NVD description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)
Autres vulnérabilités de concrete5/concrete5
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free