| Package | Affected versions | Patched versions |
|---|---|---|
| website builder | < 3.25.11 | 3.25.11 |
The Elementor Website Builder Pro plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.25.10 via the 'elementor-template' shortcode. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including the content of Private, Pending, and Draft Templates. The vulnerability was partially patched in version 3.24.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free