En bref
- CVE-2025-1474 est une vulnérabilité MOYENNE (CVSS 5.5) touchant mlflow, mlflow (lfprojects).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.37%, plus élevée que 30.5% des vulnérabilités.
- Correctif : mettre à jour vers 2.19.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.19.0
| 2.19.0
|
| mlflow | < 2.19.0
| 2.19.0
|
Description
In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptible to unauthorized access. Additionally, this issue violates best practices for secure user account management. The issue is fixed in version 2.19.0.
NVD description
In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptible to unauthorized access. Additionally, this issue violates best practices for secure user account management. The issue is fixed in version 2.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free