En bref
- CVE-2025-21618 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant nicegui.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.39%, plus élevée que 33.5% des vulnérabilités.
- Correctif : mettre à jour vers 2.9.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| nicegui PyPI | < 2.9.1
| 2.9.1
|
Description
Summary
Once a user logins to one browser, all other browsers are logged in without entering password. Even incognito mode.
Impact
high
NVD description
NiceGUI is an easy-to-use, Python-based UI framework. Prior to 2.9.1, authenticating with NiceGUI logged in the user for all browsers, including browsers in incognito mode. This vulnerability is fixed in 2.9.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free