En bref
- CVE-2025-23041 est une vulnérabilité MOYENNE (CVSS 5.3) touchant Umbraco.Forms, UmbracoForms, umbraco forms (umbraco).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.39%, plus élevée que 32.8% des vulnérabilités.
- Correctif : mettre à jour vers 13.2.2, 14.1.2, 10.5.7, 8.13.16 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| Umbraco.Forms NuGet | ≥ 11.0.0-rc1, < 13.2.2≥ 14.0.0-beta001, < 14.1.2< 10.5.7
| 13.2.214.1.210.5.7
|
| UmbracoForms NuGet | < 8.13.16
| 8.13.16
|
| umbraco forms | ≥ 10.0.0, < 10.5.7≥ 13.0.0, < 13.2.2≥ 14.0.0, < 14.1.2< 8.13.15
| 10.5.713.2.214.1.28.13.15
|
Description
Impact
Character limits configured by editors for short and long answer fields are validated only client-side, not server-side.
Patches
Patched in 8.13.16, 10.5.7, 13.2.2, 14.1.2
NVD description
Umbraco.Forms is a web form framework written for the nuget ecosystem. Character limits configured by editors for short and long answer fields are validated only client-side, not server-side. This issue has been patched in versions 8.13.16, 10.5.7, 13.2.2, and 14.1.2. Users are advised to upgrade. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free