En bref
- CVE-2025-24374 est une vulnérabilité MOYENNE (CVSS 4.3) touchant twig/twig.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.29%, plus élevée que 21.6% des vulnérabilités.
- Correctif : mettre à jour vers 3.19.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
Description
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD description
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free